New plugin required

I was browsing my feeds on Google Reader, and when I was looking at feed from my site (I want to know how it looks in reader), I noticed that Firefox wants to install additional plugin to view my blog entries in Google Reader. Since it is MY feed I was curious, what kind of media was used by me :) which can not be handled by Firefox natively. I clicked on Install missing plugins and saw this (link to bigger version):

Plugin required

Well… :)))

2 thoughts on “New plugin required

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.