Install

Prerequisites:

  • installed Ruby interpreter
  • sqlite3 – for Windows environment it is provided with YAFM – na action needed

Install instructions

  1. Fetch current version from http://nhw.pl/wp/yafm#download
  2. Unpack it to directory of Your choice
  3. If You have sqlite3 not installed and running on system other than Windows, You need to install sqlite3
  4. change directory to which You have unpacked YAFM
  5. start YAFM with start.rb (doubleclick on Windows)
  6. point Your browser to http://127.0.0.1:3000 and start entering data

You can find detailed instructions how to use YAFM in Use Manual

Leave a Reply

Your email address will not be published. Required fields are marked *